Absence des barres de mesures

Bonjour,

J'ai recement changé d'ordinateur et donc réinstallé lilypond (j'ai
archlinux comme OS). Depuis quand je convertis mes fichiers.ly en pdf le
rendu pdf n'affiche ni les barres de mesure ni les lignes supplémentaires,
et ce n'est pas un problème de lecteur pdf, le résultat est le même à
l'impression ou sous différents lecteurs. J'ai essayé de réinstaller
lilypond, puis de compiler la version de dévellopement mais j'arrive
toujours au même résultat. Je précise que lilypond ne retourne aucun message
d'erreur lors de la compilation. Quelqu'un aurai-t-il une idée de l'origine
du problème?

Merci,
Grégoire

···

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/Absence-des-barres-de-mesures-tp6803551p6803551.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

J'ai réinstallé en utilisant la version à télecharger sur le site (et non
plus celle présente dans les dépots) et là ça marche, donc...
Je ne sais toujours pas d'ou vient l'erreur, mais tant qu'il y a une
solution, tout va !

···

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/Absence-des-barres-de-mesures-tp6803551p6804029.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

Oui, les développeurs de LilyPond recommandent d'utiliser la version
téléchargée depuis le site officiel de LilyPond.

Apparemment cela a déjà été signalé dans deux messages sur bug-lilypond.
https://lists.gnu.org/archive/html/bug-lilypond/2011-08/msg00126.html
https://lists.gnu.org/archive/html/bug-lilypond/2011-08/msg00127.html

Comme cela ne concerne que la version packagée par Arch Linux, le
problème a été signalé sur le tracker d'Arch Linux :

Cela semble être dû à la version de Ghostscript utilisée (la version
Arch Linux étant plus récente que celle utilisée par LilyPond).
Graham a ouvert un bug sur le tracker LilyPond (préventivement, lorsque
LilyPond passera à une version plus récente de ghostscript).
http://code.google.com/p/lilypond/issues/detail?id=1717

(À moins que cela ne soit dû à la version de FontForge.)

Cordialement,
Xavier

···

2011/9/17 Greg <****@****>:

J'ai réinstallé en utilisant la version à télecharger sur le site (et non
plus celle présente dans les dépots) et là ça marche, donc...
Je ne sais toujours pas d'ou vient l'erreur, mais tant qu'il y a une
solution, tout va !

--
Xavier Scheuer <****@****>