bug ou erreur de ma part?

Bonjour,
J'ai un problème avec le fichier que je vous joins. C'est en fait la fin d'un fichier plus important mais lorsque je le rajoute, un message Lilypond tel que _ ....Lilypond a rencontré un problème et doit fermer....._ apparaît. (J'ai pris soin de vérifier toutes les autres parties du fichier pour savoir à partir de quel moment ça ne veut plus rien savoir, et c'est bien ce bout qui engendre ce message d'erreur).
Je suis coincée !!!!
Ai-je fait une erreur quelque part?
Merci

bug lilypond.txt (301 Bytes)

···

Ne gardez plus qu'une seule adresse mail ! Copiez vos mails vers Yahoo! Mail

c'est bien ce bout qui engendre ce message d'erreur.
Ai-je fait une erreur quelque part?
Merci

\version "2.10.10"

\new Staff {
\set Staff.instrumentName = "10"
\clef bass
\time 3/4
\relative c {

< d f b >8-. < e a e' >-. < d f b >4-. r |
< d f b >8-. < e a e' >-. < d f b >4-. r |
< d f b >8-. < e a e' >-. < d f b >4-. r |
< d f b >8-. < e a e' >-. < d f b >4-. r |

\bar ":|"

}
}

Je rentre à l'instant d'une semaine d'absence et je viens de tester le code ci-dessus : aucun message d'erreur.
Tout marche bien : l'erreur doit sûrement venir d'ailleurs.

Gilles.

J'avais envoyé le message suivant il ya quelques jours...mais je n'ai pas rempli le champ cc en l'envoyant, donc il est parti je ne sais pas où...et je ne m'en aperçois que maintenant. Excusez-moi et merci tout de même!!

"ERREUR DE MA PART!!!!
...qui vient de l'exercice précédent (dans le même fichier).
Ce qui m'intrigue tout de même c'est que le fichier txt n'indiquait pas d'erreur, et que ça passait à l'enregistrement.
Bon, enfin le problème est résolu et je m'excuse pour le dérangement inutile.
Bonnes vacances tout de même à tout le monde, car ce forum semble un peu déserté en ce moment.
Bien à vous"

Gilles THIBAULT <****@****> a écrit :

···

c'est bien ce bout qui engendre ce message d'erreur.
Ai-je fait une erreur quelque part?
Merci

\version "2.10.10"

\new Staff {
\set Staff.instrumentName = "10"
\clef bass
\time 3/4
\relative c {

< d f b >8-. < e a e' >-. < d f b >4-. r |
< d f b >8-. < e a e' >-. < d f b >4-. r |
< d f b >8-. < e a e' >-. < d f b >4-. r |
< d f b >8-. < e a e' >-. < d f b >4-. r |

\bar ":|"

}
}

Je rentre à l'instant d'une semaine d'absence et je viens de tester le code ci-dessus : aucun message d'erreur.
Tout marche bien : l'erreur doit sûrement venir d'ailleurs.

Gilles.


Libérez votre adresse mail de votre fournisseur d'accès - Choisissez Yahoo! Mail

Bonjour Viviane,
content de voir que votre problème n'en était pas un :slight_smile:

···

Le 15/08/07, Viviane Sourdine<****@****> a écrit :

Bonnes vacances tout de même à tout le monde, car ce forum semble un peu
déserté en ce moment.

Comme un mois d'août...

Au demeurant, la mailing list internationale déborde de messages
depuis quelques jours. Et la liste des bugs est saturée... Comme quoi
il y a toujours de la vie ailleurs :slight_smile:

Cordialement,
Valentin