canorus

bonsoir,

je ne parviens à installer Canorus "canorus_0.5_i386.deb" sur Ubuntu 6.06 LTS
L'installateur de paquets GDebi me renvoie le message :
Error : Dependency is not satisfiable : libqt4-core

Faut-il avoir une version d'Ubuntu plus récente, attendre une version de Canorus stable, ou bien existe-t-il une combine pour l'essayer quand même sur Ubuntu Dapper ? (je ne sais pas compiler les sources...)

C'est juste pour voir, parce que JEdit me convient parfaitement !

Jean-Marc R

bonsoir,

je ne parviens à installer Canorus "canorus_0.5_i386.deb" sur Ubuntu
6.06 LTS
L'installateur de paquets GDebi me renvoie le message :
Error : Dependency is not satisfiable : libqt4-core

Faut-il avoir une version d'Ubuntu plus récente, attendre une version de
Canorus stable, ou bien existe-t-il une combine pour l'essayer quand
même sur Ubuntu Dapper ? (je ne sais pas compiler les sources...)

Si GDebi est bien un gestionnaire de paquets cherchant des logiciels sur
des dépôts Internet (comme apt-get ou yum), il est probable que qt4 ne
soit fournie que sur des versions plus récentes d'Ubuntu ; sinon, essaie
d'installer ce paquet avec apt-get (il y a sûrement une commande
localinstall comme avec yum, l'équivalent Fedora de apt-get). Pour être
sûr, recherche qt4 dans la liste des paquets mis à jour de ta distrib
sur son site.

C'est juste pour voir, parce que JEdit me convient parfaitement !

Canorus est assez jeune, c'est bien de le tester pour s'apercevoir qu'il
est très prometteur, mais il n'est pas encore prêt pour une utilisation
productive.

Salutations lilyesques
John

···

Le lundi 03 mars 2008 à 20:58 +0100, jm reboul a écrit :