Champagne !

Bonjour tout le monde !

Sortez les coupes et le champagne, la version 2.14 est sortie durant la nuit !!!

A+

Christophe Pochon
http://www.christophe-pochon.com

Félicitations aux parents ! L'enfant se porte-t-il bien ?

···

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/Champagne-tp6443847p6443963.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

Attention pour les architectures "386" sous Ubuntu, le fichier d'installation
Linux x86: LilyPond 2.14.0-1
ne semble pas être le bon puisqu'à l'installation par console, il est
présenté ainsi :

lilypond installer for version 2.14.0 release 1,
i686 build.

Cependant, l'installation se fait normalement, et la compilation des
fichiers ne pose visiblement aucun
problème (pour moi en tout cas).

----- pour info -----

Pour désinstaller la version précédente de lilypond:
sudo apt-get remove lilypond

Manipulation à faire pour permettre l'installation et l'utilisation de la
nouvelle version
sudo nautilus
et supprimez le dossier usr/local/lilypond.

Pour installer la dernière version 2.14 :
http://lilypond.org/download.fr.html page de téléchargement
cd dossierousetrouvelefichierdinstallationquejeviensdetelecharger

sudo sh lilypond-2.14.0-1.linux-x86.sh
mot de passe...

Pour être certain que la 2.14 est bien installée et utilisée :
lilypond --version
résultat de la commande :
GNU LilyPond 2.14.0

Copyright © 1996--2011 détenu par
  Han-Wen Nienhuys <****@****>
  Jan Nieuwenhuizen <****@****>
et autres.

Frescobaldi (si vous vous en serviez) a très certainement été désinstallé
avec la précédente version de
lilypond. Réinstallez-le :
sudo apt-get install fescobaldi
jEdit, quant à lui, n'a pas bougé.

Et en avant, roulez jeunesse !

···

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/Champagne-tp6443847p6444054.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

Message du 06/06/11 08:39
De : "legoss"
A : lilypond-user-fr

Attention pour les architectures "386" sous Ubuntu, le fichier d'installation
Linux x86: LilyPond 2.14.0-1
ne semble pas être le bon puisqu'à l'installation par console, il est
présenté ainsi :

lilypond installer for version 2.14.0 release 1,
i686 build.

Cependant, l'installation se fait normalement, et la compilation des
fichiers ne pose visiblement aucun
problème (pour moi en tout cas).

Si tu as un 386 sans coprocesseur arithmétique garde-le bien précieusement,
c'est une pièce de musée qui a une vingtaine d'année !

En fait, c'est juste pour faire la différence entre 32 et 64 bits.

Bonne journée,
Jean-Charles

Salut,

je suis en galère, je ne comprend pas, alors que sur mon portable la MAJ
s'est déroulée nickel comme c'est expliqué dans ce post, sur mon fixe
l'install se fait systématiquement dans mon home et non dans /usr/local, du
coup jEdit ne le trouve pas, lilypond --version ne donne rien,

si quelqu'un peut me dépanner,
merci

Dim

···

lilypond installer for version 2.14.2 release 1,
i686 build.
For a list of options, abort (^C) then do:
sh lilypond-2.14.2-1.linux-x86.sh --help

You are about to install LilyPond in /home/dim/lilypond
A script in /home/dim/bin will be created as a shortcut.

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/Champagne-tp6443847p6621495.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

Je suppose que tu es sous GNU/Linux (Ubuntu ?).

Pour installer LilyPond dans "/usr/local/" il faut exécuter le script
d'installation en root.

  sudo sh lilypond...

Cordialement,
Xavier

···

2011/7/26 Dim <****@****>:

Salut,

je suis en galère, je ne comprend pas, alors que sur mon portable la MAJ
s'est déroulée nickel comme c'est expliqué dans ce post, sur mon fixe
l'install se fait systématiquement dans mon home et non dans /usr/local, du
coup jEdit ne le trouve pas, lilypond --version ne donne rien,

si quelqu'un peut me dépanner,

--
Xavier Scheuer <****@****>

oui, je suis sous Ubuntu et l'install à fonctionné avec sudo bash (merci
Christophe)

par contre jEdit ne le voit plus, sur mon portable j'utilise Fresco, j'avais
du le réinstaller, mais là je vois que jEdit devrait retrouver ses marques,
Est-ce que je dois refaire un chemi pour qu'il trouve l'appli ?

Dim

···

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/Champagne-tp6443847p6621631.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

c'est bon, j'ai retrouvé ma version de partout, merci

···

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/Champagne-tp6443847p6621924.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.