clef de sol déformé

Bonjour à tous,
j'ai beau chercher sur le forum, je ne trouve pas.

J'écris "petite ouverture à danser " de Satie, et mes clefs de sol sont
pleines.

Je suis sous debian 6, lilypond 2.12.3.
Le pdf sous epdfview, xpdf et sous jedit : même résultat...

Vous avez une idée.
guillaumE
http://lilypond-french-users.1298960.n2.nabble.com/file/n6125163/satie.png

···

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/clef-de-sol-deforme-tp6125163p6125163.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

Apparemment c'est réglé dans la version de développement.
Cf. la discussion "Error in glyphs: glyphs with filled loops at
different feta font sizes" sur lilypond-user :
http://lists.gnu.org/archive/html/lilypond-user/2011-01/msg00357.html

Tu peux installer la dernière version de dev en date et me le confirmer ?

La prochaine version stable (2.14) ne devrait pas trop tarder.
Enfin j'espère. ;p

Cordialement,
Xavier

···

2011/3/8 gillaume <****@****>:

Bonjour à tous,
j'ai beau chercher sur le forum, je ne trouve pas.

J'écris "petite ouverture à danser " de Satie, et mes clefs de sol sont
pleines.

Je suis sous debian 6, lilypond 2.12.3.
Le pdf sous epdfview, xpdf et sous jedit : même résultat...

Vous avez une idée.

--
Xavier Scheuer <****@****>

ok, merci !
Je vais voir ce que je peux faire pour avoir une version plus récente.
Sous debian, le paquet de la nouvelle version va prendre un peu de temps.

Bizarre que ça le fasse que pour ce titre, chez moi ...

···

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/clef-de-sol-deforme-tp6125163p6127215.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

Sous Debian comme sous d'autres distributions, tu peux télécharger le
paquet .deb directement depuis www.lilypond.org sans souci et sans
attendre !
A+

Christophe Pochon
http://www.christophe-pochon.com

···

Le 8 mars 2011 16:20, gillaume <****@****> a écrit :

ok, merci !
Je vais voir ce que je peux faire pour avoir une version plus récente.
Sous debian, le paquet de la nouvelle version va prendre un peu de temps.

Bizarre que ça le fasse que pour ce titre, chez moi ...

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/clef-de-sol-deforme-tp6125163p6127215.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

_______________________________________________
liste de diffusion lilypond-user-fr
lilypond-user-fr@gnu.org
http://lists.gnu.org/mailman/listinfo/lilypond-user-fr

Je suppose que tu veux parler du script sh, installable sur tous les
Linux ? http://lilypond.org/development.fr.html
Il n'y a pas de paquet .deb sur http://lilypond.org .

Cordialement,
Xavier

···

2011/3/9 Christophe Pochon <****@****>:

Sous Debian comme sous d'autres distributions, tu peux télécharger le
paquet .deb directement depuis www.lilypond.org sans souci et sans
attendre !

--
Xavier Scheuer <****@****>

Oui, tu as raison Xavier. En plus, je l'ai fait il y a deux jours.....

Christophe Pochon
http://www.christophe-pochon.com

···

Le 9 mars 2011 15:58, Xavier Scheuer <****@****> a écrit :

2011/3/9 Christophe Pochon <****@****>:

Sous Debian comme sous d'autres distributions, tu peux télécharger le
paquet .deb directement depuis www.lilypond.org sans souci et sans
attendre !

Je suppose que tu veux parler du script sh, installable sur tous les
Linux ? http://lilypond.org/development.fr.html
Il n'y a pas de paquet .deb sur http://lilypond.org .

Cordialement,
Xavier

--
Xavier Scheuer <****@****>