Difficultés utilisation lylipond:Codage de caractère

Bonjour,

   Ou la la ! y'a des messages dans tous les sens mais pas sur la liste ! (Quand dans un PS je disais qu'il y avait un problème avec les réglages de renvois de la liste :wink: Je retransmets à la liste le message de ****@**** qui m'a été envoyé, et je n'ai pas la réponse pour Windows car je ne crois pas que la commande "iconv" existe.

****@**** a écrit :

J'ai commencé l'édition de mes partions avec Lylipond version "2.10.0" sous
windows XP Edition familliale, je me suis confronté au même propos que vous
aviez résolu sous linux(passage du codage ISO à UTF)du aux codages des
caractères accentués. Sous Windows même
en utilisant ces deux codages je n'arrive pas à enrayé ce problème.
Pouviez vous m'aider?
J'aimerais aussi même les paroles dans mes partitions, mais les syllabes ne sont
pas placés correctement sous les notes pouviez vous m'envoyer un fichier
d'exemple qui marche sous Windows XP?

--Jyb

XP lily 2.10

Bonjour.

Je ne suis pas du tout confronté à ce type de pb, depuis que j'ai demandé à jEdit de coder UTF-8...
ça marche donc sous XP.

Pour le reste, voici un exemple de lyrics :

\version "2.10"
\score {
\new Staff = soprano {
\override Score . LyricText #'font-shape = #'italic --> paroles en italique
\override Score . LyricText #'font-size = #'-1 --> ajustement de la grosseur de lettres

\relative c'' {
      c4 c c d
      e2 d
      c4 e d d
      c1
      \bar "|."
      }
}

\addlyrics {
Au clair de la lu - - ne, --> attention, sur mon mail, le double tiret apparaît comme un
long, donc j'ai mis un espace, mais dans
mon a - - mi Pier - - rot. la réalité c'est sans espace...
}
}

A bientôt !

Jmarc

             Jean-Yves Baudais
             <****@****>
             Envoyé par : A
             lilypond-user-fr-bounces+je lilypond-user-fr <lilypond-user-fr@gnu.org>
             an-marc.legrand=total.com@g cc
             nu.org
                                                                                              Objet
                                                 Re: Difficultés utilisation lylipond:Codage de
             18/12/2006 09:46 caractère
                                                                                                    
Bonjour,

   Ou la la ! y'a des messages dans tous les sens mais pas sur la liste
! (Quand dans un PS je disais qu'il y avait un problème avec les
réglages de renvois de la liste :wink: Je retransmets à la liste le message
de ****@**** qui m'a été envoyé, et je n'ai pas la réponse
pour Windows car je ne crois pas que la commande "iconv" existe.

****@**** a écrit :

J'ai commencé l'édition de mes partions avec Lylipond version "2.10.0" sous
windows XP Edition familliale, je me suis confronté au même propos que vous
aviez résolu sous linux(passage du codage ISO à UTF)du aux codages des
caractères accentués. Sous Windows même
en utilisant ces deux codages je n'arrive pas à enrayé ce problème.
Pouviez vous m'aider?
J'aimerais aussi même les paroles dans mes partitions, mais les syllabes ne sont
pas placés correctement sous les notes pouviez vous m'envoyer un fichier
d'exemple qui marche sous Windows XP?

--Jyb

···

_______________________________________________
liste de diffusion lilypond-user-fr
lilypond-user-fr@gnu.org
http://lists.gnu.org/mailman/listinfo/lilypond-user-fr