Fw: LilyPond 2.25.11

Pour info

Bonne soirée


Subject: LilyPond 2.25.11

We are happy to announce the release of LilyPond 2.25.11. This is
termed a development release, but these are usually reliable for
testing new features and recent bug fixes. However, if you require
stability, we recommend using version 2.24.3, the current stable
release.
Please refer to the Installing section in the Learning Manual for
instructions how to set up the provided binaries:

Starting with this release, the binaries are built with Guile 3.0.
Please report back if there are any problems caused by this. At a later
point, we will switch to requiring Guile 3.0 and eventually drop
support for Guile 2.2.

1 « J'aime »