impossible de générer "DVI" à l'aide du support postscript

Salut à tous,

Quelqu'un a déjà réussi à se sortir de ce pb ? J'ai beau tout essayer, rien
n'y fait, il refuse de reconnaitre l'option -b ou --backend, donc il ne
génére pas le dvi :frowning:

···

--
Cordialement, Daniel Cartron
« L'amour est la rencontre de deux myopies que le temps rendra presbytes. »
Robert Sabatier - Le livre de la déraison souriante

Je ne sais pas si le problème vient de là mais depuis la version 2.11, --backend est une sous-option de -d.
Il faut donc utiliser -dbackend

Nicolas.

oui ça doit avoir un rapport puisque je n'ai plus les mm messages d'erreur,
mais :
ERROR: In procedure symbol->string:
ERROR: Wrong type argument in position 1 (expecting symbol): #t

message déjà rencontré en voulant jouer avec invoque-editor (ou un nom
équivalent :slight_smile: )

Pour autant ça ne marche toujours pas...

···

Le mercredi 7 novembre 2007, Nicolas Klutchnikoff a écrit :

Je ne sais pas si le problème vient de là mais depuis la version 2.11,
--backend est une sous-option de -d.
Il faut donc utiliser -dbackend

--
Cordialement, Daniel Cartron
« La liberté consiste moins à faire sa volonté qu'à ne pas être soumis à celle
d'autrui. »
Jean-Jacques Rousseau - Discours sur l'inégalité

À moins d'être un spécialiste de TeX et de LilyPond voulant passer des
journées à ressuciter la sortie TeX (la dernière version de Lily
utilisant la sortie TeX est la 2.4), ce n'est pas la peine de vouloir
générer du DVI, LilyPond produit directement du PostScript.

Salutations lilyesques
John

···

Le mercredi 07 novembre 2007 à 10:30 +0100, Daniel Cartron a écrit :

Salut à tous,

Quelqu'un a déjà réussi à se sortir de ce pb ? J'ai beau tout essayer, rien
n'y fait, il refuse de reconnaitre l'option -b ou --backend, donc il ne
génére pas le dvi :frowning:

En fait je voulais voir si le DVI me permettrait de gérer correctement le
point and clic mais je réalise que Kile le fait avec xpdf et probablement
avec kpdf mais pas encore trouvé comment réutiliser ça. Donc aux oubliettes
le DVI, qui m'avais djà tjs semblé obsolete...

Merci pour cet éclairage.

···

Le vendredi 9 novembre 2007, John Mandereau a écrit :

À moins d'être un spécialiste de TeX et de LilyPond voulant passer des
journées à ressuciter la sortie TeX (la dernière version de Lily
utilisant la sortie TeX est la 2.4), ce n'est pas la peine de vouloir
générer du DVI, LilyPond produit directement du PostScript.

--
Cordialement, Daniel Cartron
« Le basset est le meilleur ami du paveur. »
François Cavanna - Le saviez-vous ?