Jedit

Bonsoir
J’ai une difficulté quand j’ouvre un document .ly sur jEdit : assez régulièrement il transforme les lettres spéciales (genre à ou é) en symboles; il s’agit des paroles de mes chants. Une des pistes que j’ai c’est qu’il n’ouvre pas en Unix Mac Roman au lieu de MacOS UTF 8 mais même quand je le change cela revient automatiquement quand je ré-ouvre le fichier...
Cela ne doit pas être très compliqué à résoudre mais bon moi je bloque!!!
Si quelqu’un pouvait m’aider ce serait cool!
Merci

···

_____________________________
Fr Vincent
Tel : 06 42 11 09 55

Bonsoir,
En faisant la combinaison de touches cmd + , vous ouvrez les préférences, et là vous pouvez choisir l’encodage par défaut dans "Encodings".
Cordialement,
L.

Bonsoir
J¹ai une difficulté quand j¹ouvre un document .ly sur jEdit : assez
régulièrement il transforme les lettres spéciales (genre à ou é) en
symboles; il s¹agit des paroles de mes chants. Une des pistes que j¹ai c¹est
qu¹il n¹ouvre pas en Unix Mac Roman au lieu de MacOS UTF 8 mais même quand
je le change cela revient automatiquement quand je ré-ouvre le fichier...
Cela ne doit pas être très compliqué à résoudre mais bon moi je bloque!!!
Si quelqu¹un pouvait m¹aider ce serait cool!
Merci

Euh je sais pas si c'est ça.
Mais vérifier ceci :

Dans JEdit :
Pour le fichier en cours, choisir le menu :
   "utilities" -> "buffer option"
      Dans "character encoding" : choisir UTF-8

Si on veut qu'à chaque fois qu'on crée une partition, ce formatage soit pris par défaut :
Choisir le menu :
   "utilities" -> "global options"
      Dans l'onglet "encoding" : choisir UTF-8.

Gilles