Lilypond Ghostcript error

Bonjour,

J'utilise Lilipond 2.6.5 sous Linux.
Depuis quelques temps je n'arrive plus a rien compiler avec Lilipond à
la place je n'ai que des erreurs.
...
`gs -q -dSAFER -dCompatibilityLevel=1.4 ...... failed (256)

Quelqu'un à t'il eu le problème?

Georges

Bonjour,

je n'ai jamais rencontré ce problème. Pourquoi ne pas désinstaller la
version 2.6.5, et in staller la dernière version stable?

Ludovic

···

Le 24/10/06, Georges Roux<****@****> a écrit :

Bonjour,

J'utilise Lilipond 2.6.5 sous Linux.
Depuis quelques temps je n'arrive plus a rien compiler avec Lilipond à
la place je n'ai que des erreurs.
...
`gs -q -dSAFER -dCompatibilityLevel=1.4 ...... failed (256)

Quelqu'un à t'il eu le problème?

Georges

_______________________________________________
liste de diffusion lilypond-user-fr
lilypond-user-fr@gnu.org
http://lists.gnu.org/mailman/listinfo/lilypond-user-fr

Ludovic Sardain a écrit :

Bonjour,

je n'ai jamais rencontré ce problème. Pourquoi ne pas désinstaller la
version 2.6.5, et in staller la dernière version stable?

Ludovic

Merci, effectivement avec la dernière version stable ça marche.
J'utilisais celle livrée avec ma distribution (Debian).

Georges