lilypond

que faut-il télécharger pour pouvoir utiliser votre programme ?

Bonjour,

le logiciel LilyPond se trouve ici :

(nous conseillons la version dite "de développement" ; attention à
choisir le bon système d'exploitation et la bonne architecture)

bien que l'installeur soit accompagné d'un petit bloc-notes, nous
recommandons également d'avoir un bon éditeur de texte afin de saisir
le code LilyPond. Plusieurs éditeurs de texte ont un support
spécialisé du langage de LilyPond, en particulier http://jedit.org/
qui propose un plugin "LilyPondTool" à activer dans le menu "Plugin
Options > Plugin Manager".

Enfin, il vous faudra un lecteur PDF pour pouvoir afficher et imprimer
vos partitions.

Cordialement,
V. Villenave

···

Le 2 novembre 2008 22:02, <****@****> a écrit :

que faut-il télécharger pour pouvoir utiliser votre programme ?