Message d'erreur de lilypond-book

Ce n'est pas vraiment une erreur puisque la compilation se déroule
jusqu'au bout, mais j'ai un peu de mal à supporter le regard de mon
Emacs à chaque fois qu'il me sort le message :

/usr/bin/lilypond-book:32: DeprecationWarning: the md5 module is
deprecated; use hashlib instead
  import md5

J'ai bien essayé de remplacer import md5 par import hashlib, mais je
dois avouer que je ne connais strictement rien à Python.

···

--
JJR.