pas de midi avec frescobladi dev

Bonjour à toute la troupe !

Je suis parvenu à installer la dernière frescobaldi dev, ce qui est déjà un exploit pour moi, en soi... et à ajouter python-poppler-qt4 ce qui en est un autre !
Il ne me reste plus qu'à entendre ce que je vois : quand je lance le lecteur midi intégré, le fichier midi se déroule mais pas de son et l'indication : "Aucune sortie trouvée !".

J'arrive à lire le fichier midi par ailleurs (vlc), mais pas au sein de ce merveilleux ide. Any idea ?

A bientôt !

···

--
Jean-Marc LEGRAND
Éditions IN NOMINE

yes !

Aller dans /Editions/Préférences/Réglages MIDI/rafraîchir les ports MIDI

That's all falks !

(pardon... chez moi, ça marche !)

···

Le 08/05/2014 15:43, Éditions IN NOMINE a écrit :

Bonjour à toute la troupe !

Je suis parvenu à installer la dernière frescobaldi dev, ce qui est déjà
un exploit pour moi, en soi... et à ajouter python-poppler-qt4 ce qui en
est un autre !
Il ne me reste plus qu'à entendre ce que je vois : quand je lance le
lecteur midi intégré, le fichier midi se déroule mais pas de son et
l'indication : "Aucune sortie trouvée !".

J'arrive à lire le fichier midi par ailleurs (vlc), mais pas au sein de
ce merveilleux ide. Any idea ?

--
JJG

Linux ? Y a moins bien mais c'est plus cher !
http://www.sky.fm/play/classical

Misère, j'avais décoché "Fermer les ports non utilisés" ... et maintenant, ça fonctionne impec !

Grazzie mille !

···

---
Jean-Marc LEGRAND
Éditions IN NOMINE

Le , JJG a écrit :

Le 09/05/2014 09:16, Éditions IN NOMINE a écrit :

Bonjour !

@Alex : oui, Timidity est installé.

@JJG : il y a du progrès : j'ai maintenant les ports Timidity qui
s'affichent ! Mais hélas, même en rafraîchissant les ports, toujours pas
de son...
Et oui, je suis sous debian jessie, donc nous parlons bien la même
langue ;o)

A bientôt et déjà merci pour votre aide !

voici ce que j'ai trouvé ici :
Frescobaldi Manual - Frescobaldi Project

================
paramètres MIDI

On peut spécifier les ports à utiliser
S'il n'y a pas de port visible dans le cartouche, il est peut être
nécessaire de connecter un synthétiseur MIDI à votre ordinateur. O de
lancer un programme "midi" tel que timidity ou Fluidsynth. Sous linux,
ce synthéthiseur doit être accessible comme un appareil "ALSA MIDI".
........
Enfin, quand on utilise un synthéthiseur "software", il est recommandé
de cocher l'option "fermer les ports sortie MIDI non utilisés"

Dans ce cas, les ports de sortie non utilisés sont fermés pendant une minute.

Ceci libère les ressources du système que le synthéthiseur MIDI
pourrait utiliser et préserver ainsi la batterie.

.....

Il m'est arrivé aussi de devoir lancer timidity à la main :

Dans un terminal

$timidity -iA -B2.8 -Os -EFreverb=0
(le dernier caractère est un zéro, l'autre est un "O" (de l'alphabet)

Allez, on essaie avec ça maintenant...