La commande \tempo

Rebonsoir,

J'utilise actuellement la version 2.16.1
La commande de \tempo semble ne pas fonctionner, en ce sens qu'elle
n'indique pas la valeur métronomique.

Si j'indique
   \tempo 4 = 160
rien ne s'affiche

Si j'indique
   \tempo "Allegro" 4 = 160
seul le mot "Allegro" est affiché.

N'ayant jamais utilisé l'indication métronomique, je ne sais d'où vient le
problème.
Par contre, la valeur est correctement placée dans le fichier MIDI.

La version 2.16.0 avait le même comportement.

Merci d'avance de vos conseils.

···

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/La-commande-tempo-tp7578670.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

Chez moi, rien de tout cela avec la 2.17.6...

As-tu essayé de changer de version?

···

-----
Cordialement

Bernard
--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/La-commande-tempo-tp7578670p7578671.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

bonsoir,

Pas une question de version mais

Si on écrit
\midi { \tempo "Allegro" 4 = 160 }
le tempo n'est pas affiché mais pris en comte dans le midi

Par contre l'indication de tempo apparait si on écrit dans la portée
{
\tempo 4 = 60
c d e f g a b c
\tempo "Allegro" 4 = 160
c d e f g a b c
}

···

Si j'indique
    \tempo 4 = 160
rien ne s'affiche
Si j'indique
    \tempo "Allegro" 4 = 160
seul le mot "Allegro" est affiché.
N'ayant jamais utilisé l'indication métronomique, je ne sais d'où vient le
problème.
Par contre, la valeur est correctement placée dans le fichier MIDI.
La version 2.16.0 avait le même comportement.

--
Martial

Ok, pas de problème, je me doute que l'erreur est chez moi. Il y avait une
ligne de trop dans un fichier inclus, venu d'un projet antérieur :
\set Score.tempoHideNote = ##t
Le tout était de le trouver.

Merci de vos réponses,

Jean-François

···

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/La-commande-tempo-tp7578670p7578674.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.