LilyPond 2.13.29 et Windows : veut pas compiler

Bonjour à tous !
Ce matin, je me suis décidé à installer la version 2.13, version de
développement, pour bénéficier des nouvelles fonctionnalités. Et là,
catastrophe ! Ca ne veut plus compiler ! Que je passe par jEdit ou par la
ligne de commande, rien à faire, ça attend, et ça me fait attendre, et rien
ne se passe. J'ai essayé de chercher un peu sur Google mais je n'ai rien
trouvé de concluant !
Est-ce que quelqu'un aurait une idée ? Je suis sous Windows XP...
Merci d'avance !

···

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/LilyPond-2-13-29-et-Windows-veut-pas-compiler-tp5505864p5505864.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

Bonjour !
L'installation s'est bien déroulée ?
Il se passe quelque chose (activité du proc) ou non ?
As-tu vérifié que ton code était 100% compatible avec la nouvelle version ?
Quelque chose apparaît dans tes logs ?
Je suppose que tu as déjà testé avec un exemple minimaliste mais sait-on jamais, ce sont les seules questions qui me viennent en tête.
Et dire que je veux avoir migré avant la fin de la semaine, tu me fais peur...
Cécile

···

Le 07/09/2010 12:21, Céladon a écrit :

Bonjour à tous !
Ce matin, je me suis décidé à installer la version 2.13, version de
développement, pour bénéficier des nouvelles fonctionnalités. Et là,
catastrophe ! Ca ne veut plus compiler ! Que je passe par jEdit ou par la
ligne de commande, rien à faire, ça attend, et ça me fait attendre, et rien
ne se passe. J'ai essayé de chercher un peu sur Google mais je n'ai rien
trouvé de concluant !
Est-ce que quelqu'un aurait une idée ? Je suis sous Windows XP...
Merci d'avance !

Ah mais il ne se passe rien ! Ca reste sur

%lilypond %args "C:\Documents and Settings\Françoise Rubellin\Mes
documents\Scores\Mouret\Amadis cadet\Amadis_score.ly"

dans jEdit, et sur un truc comme GNU LilyPond 2.13.32... Et rien.
Il ne m'a pas semblé qu'il y ait eu de problème lors de l'installation...
L.

···

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/LilyPond-2-13-29-et-Windows-veut-pas-compiler-tp5505864p5505910.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

Céladon wrote:

Bonjour à tous !
Ce matin, je me suis décidé à installer la version 2.13, version de
développement, pour bénéficier des nouvelles fonctionnalités. Et là,
catastrophe ! Ca ne veut plus compiler ! Que je passe par jEdit ou par la
ligne de commande, rien à faire, ça attend, et ça me fait attendre, et
rien ne se passe. J'ai essayé de chercher un peu sur Google mais je n'ai
rien trouvé de concluant !
Est-ce que quelqu'un aurait une idée ? Je suis sous Windows XP...
Merci d'avance !

as-tu essayé (dans DOS): lilypond

ça devrait indiquer la version et comment on utilise lilypond.

···

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/LilyPond-2-13-29-et-Windows-veut-pas-compiler-tp5505864p5505917.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

Dans le cmd il indique comme j'ai dit GNU LilyPond 2.13.32, et rien de
plus...

···

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/LilyPond-2-13-29-et-Windows-veut-pas-compiler-tp5505864p5505942.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

Céladon wrote:

Dans le cmd il indique comme j'ai dit GNU LilyPond 2.13.32, et rien de
plus...

et

"c:\Program Files\LilyPond\usr\bin\lilypond"

("Program Files" doit peut-être ^tre remplaceé!)

···

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/LilyPond-2-13-29-et-Windows-veut-pas-compiler-tp5505864p5506010.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

Ca donne le même résultat...

···

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/LilyPond-2-13-29-et-Windows-veut-pas-compiler-tp5505864p5506068.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

alors peut-être desinstaller et réinstaller ...!?

···

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/LilyPond-2-13-29-et-Windows-veut-pas-compiler-tp5505864p5506124.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

Si meme un fichier "minimaliste" (?) ne fonctionne pas, le chemin du fichier
pourrait-il etre trop long ?

···

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/LilyPond-2-13-29-et-Windows-veut-pas-compiler-tp5505864p5506151.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

Mais ça marchait très bien, avant. Je viens de désinstaller réinstaller...
sans résultat meilleur.

···

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/LilyPond-2-13-29-et-Windows-veut-pas-compiler-tp5505864p5506162.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

Au hasard (et parce que j'ai eu une fois ce problème): essaie de l'installer
ailleurs que dans le "Programm Files", et même dans un répertoire sans
espaces entre les mots (du style: mes_programmes). C'est tout bête mais cela
a tout arrangé dans mon cas.

Bernard

···

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/LilyPond-2-13-29-et-Windows-veut-pas-compiler-tp5505864p5506221.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

Et quand tu double-cliques simplement sur ton fichier .ly, ça donne
quoi ?

Cordialement,
Xavier

···

On 7 September 2010 14:06, Céladon <****@****> wrote:

Mais ça marchait très bien, avant. Je viens de désinstaller
réinstaller...
sans résultat meilleur.

--
Xavier Scheuer <****@****>

récemment j'ai eu un problème avec le VirtualStore et en éliminant lilypond
dans ce fichier tout marchait bien à nouveau …

ça devrait se trouver dans c:\Users\…\AppData\Local\VirtualStore\

···

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/LilyPond-2-13-29-et-Windows-veut-pas-compiler-tp5505864p5506257.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

Eluze wrote:

récemment j'ai eu un problème avec le VirtualStore et en éliminant
lilypond dans ce fichier tout marchait bien à nouveau …

ça devrait se trouver dans c:\Users\…\AppData\Local\VirtualStore\

Je ne trouve pas de tel dossier chez moi...

Quand je double clique, ça ne fait rien.
Au hasard de mes pérégrinations, j'ai essayé de réinstaller l'ancienne
version (2.12), ça fonctionne. J'ai remis 2.13, ça ne fonctionne toujours
pas.

···

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/LilyPond-2-13-29-et-Windows-veut-pas-compiler-tp5505864p5506374.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

et si tu y mets une erreur, p.e. lilypond 123

aucune réaction?

···

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/LilyPond-2-13-29-et-Windows-veut-pas-compiler-tp5505864p5506440.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

Bonjour

Quand je double clique, ça ne fait rien.
Au hasard de mes pérégrinations, j'ai essayé de réinstaller l'ancienne
version (2.12), ça fonctionne. J'ai remis 2.13, ça ne fonctionne toujours
pas.

Installe la 2.13.31 pour voir !
Chez moi winXP la 2.13.32 n'a pas voulu compiler un fichier avec l'include "arabic.ly". J'ai remis la 2.13.32
(je n'ai pas eu le temps d'envoyer un rapport de bug)

···

--
Martial

Installe la 2.13.31 pour voir !
Chez moi winXP la 2.13.32 n'a pas voulu compiler un fichier avec
l'include "arabic.ly". J'ai remis la 2.13.32

Oops lire J'ai remis la 2.13.31

···

--
Martial

Martial-2 wrote:

Bonjour
Installe la 2.13.31 pour voir !
Chez moi winXP la 2.13.32 n'a pas voulu compiler un fichier avec
l'include "arabic.ly".

Euh, je ne sais pas où trouver la version antérieure à 2.13.32, en
l'occurrence .13.31...

···

--
View this message in context: http://lilypond-french-users.1298960.n2.nabble.com/LilyPond-2-13-29-et-Windows-veut-pas-compiler-tp5505864p5508024.html
Sent from the LilyPond French Users mailing list archive at Nabble.com.

Bonjour,
Á tout hasard, si tu utilises Jedit.
Aprés un mise à jour de java, Jedit ne compilait pas (Window 7 lily 12.2).
Une mise à jour de jedit a réglé le problème (plugins, plugin manager ...)

re'Bsoir

Installe la 2.13.31 pour voir !

Euh, je ne sais pas où trouver la version antérieure à 2.13.32, en
l'occurrence .13.31...

Ici Index of /download/binaries/mingw

···

--
Martial