[monique.combescure] mon message d'erreur:

From: "monique.combescure" <****@****>
To: ****@****
Date: Fri, 13 Apr 2007 12:19:14 +0200
Subject: mon message d'erreur:
Cher collègue

Mon message d'erreur de compilation est
  ERROR: In procedure dynamic-link:
ERROR: file: "libguile-srfi-srfi-1-v-3", message: "dlcompat: file
\"/Users/moniquecombescure/Documents/LilyPond.app.1/Contents/Resources/
bin/../lib/libguile-srfi-srfi-1-v-3.3.dylib\" not found"
  Que dois-je faire?

merci d'avance

Monique Combescure
IPNL, Bât. Paul Dirac, 4 rue Enrico Fermi
69622 VILLEURBANNE
Tel: 33 (0)4 72 43 19 63
Fax: 33 (0) 4 72 44 80 04
e-mail: ****@****

[@ Jan and -user: just in case, I'm redirecting this discussion to the
French list, but if any English-speaking user has any clue, you're
still welcome to answer here...]

Bonjour Monique,

Votre message nous ayant été transféré par le développeur Jan
Nieuwenhuizen, je me suis dit que vous seriez peut-être intéressée
d'apprendre qu'il existe une liste de discussion spécialement
consacrée aux utilisateurs francophones de LilyPond, à laquelle vous
pouvez adresser vos questions (voire vous inscrire le cas échéant);
voyez pour cela la page :
http://lists.gnu.org/mailman/listinfo/lilypond-user-fr/

N'oubliez pas, au demeurant, de toujours veiller à préciser votre
système d'exploitation (on peut déduire qu'il s'agit ici de Mac OSX,
mais quelle version ?) et la version de LilyPond que vous utilisez.

Cordialement,
Valentin Villenave.

Bom dia pra tudos,

this is an interesting error message, but need to have the exact
version number of the binary involved. Could this be 2.11.22 ? I did
some major restructuring in GUB, which might have messed up some of
the binaries.

Regards,

Han-Wen

···

2007/4/13, Valentin Villenave <****@****>:

> From: "monique.combescure" <****@****>
> To: ****@****
> Date: Fri, 13 Apr 2007 12:19:14 +0200
> Subject: mon message d'erreur:
> Cher collègue
>
> Mon message d'erreur de compilation est
> ERROR: In procedure dynamic-link:
> ERROR: file: "libguile-srfi-srfi-1-v-3", message: "dlcompat: file
> \"/Users/moniquecombescure/Documents/LilyPond.app.1/Contents/Resources/
> bin/../lib/libguile-srfi-srfi-1-v-3.3.dylib\" not found"
> Que dois-je faire?
>
> merci d'avance
>
> Monique Combescure
> IPNL, Bât. Paul Dirac, 4 rue Enrico Fermi
> 69622 VILLEURBANNE
> Tel: 33 (0)4 72 43 19 63
> Fax: 33 (0) 4 72 44 80 04
> e-mail: ****@****

[@ Jan and -user: just in case, I'm redirecting this discussion to the
French list, but if any English-speaking user has any clue, you're
still welcome to answer here...]

Bonjour Monique,

Votre message nous ayant été transféré par le développeur Jan
Nieuwenhuizen, je me suis dit que vous seriez peut-être intéressée
d'apprendre qu'il existe une liste de discussion spécialement
consacrée aux utilisateurs francophones de LilyPond, à laquelle vous
pouvez adresser vos questions (voire vous inscrire le cas échéant);
voyez pour cela la page :
http://lists.gnu.org/mailman/listinfo/lilypond-user-fr/

N'oubliez pas, au demeurant, de toujours veiller à préciser votre
système d'exploitation (on peut déduire qu'il s'agit ici de Mac OSX,
mais quelle version ?) et la version de LilyPond que vous utilisez.

Cordialement,
Valentin Villenave.

_______________________________________________
lilypond-user mailing list
lilypond-user@gnu.org
lilypond-user Info Page

--
Han-Wen Nienhuys - ****@**** - Han-Wen Nienhuys' homepage