traduction de "convertisseurs"

Bonsoir John,

Ma transmission de la mise à jour de "converters.itely" contient un lien mort qui pointe vers une section non encore disponible en français. Je n'avais pas encore noté ce type de problème.

Pour corriger ce "désagrément", je me suis attaqué au fichier "setup.itely" que je devrais pouvoir rendre public demain soir ; il me reste les sections concernant emacs, jEdit, LilyKDE et point-and-click.

Je ne puis prendre de congé pendant ces vacances scolaires, et ma future nouvelle maison me réclamera le prochain week-end pour une opération rouleau-peinture (le constructeur est fermé entre Noël et mi-janvier, mais il nous laisse les clés pour passer un apprêt sur les placoplâtres).

J'ai jeté un œil au fichier po ; il n'y a apparemment rien de changé, mis à part le numéro de version en tête.

@+
Jean-Charles

Ma transmission de la mise à jour de "converters.itely" contient un lien
mort qui pointe vers une section non encore disponible en français. Je
n'avais pas encore noté ce type de problème.

Je ne comprends pas. Si le système actuel fonctionne normalement, les
sections non traduites sont bien définies dans le fichier Texinfo, et
dans les pages HTML résultantes tout lien vers une section non traduite
devrait pointer vers la documentation en anglais, n'est-ce pas ? Quel
est le problème de lien mort que tu as eu exactement ?

Pour corriger ce "désagrément", je me suis attaqué au fichier
"setup.itely" que je devrais pouvoir rendre public demain soir ; il me
reste les sections concernant emacs, jEdit, LilyKDE et point-and-click.

Toute cette partie devrait être réécrite et beaucoup augmentée, mais
cette traduction est tout de même utile aux non anglohpones en
attendant.

Au fait, merci d'avoir appliqué une partie du travail de Damien, mais
pourrais-tu utiliser l'option
--author="Damien Heurtebise <****@****>" pour "git
commit" à l'avenir ?

Je ne puis prendre de congé pendant ces vacances scolaires, et ma future
nouvelle maison me réclamera le prochain week-end pour une opération
rouleau-peinture (le constructeur est fermé entre Noël et mi-janvier,
mais il nous laisse les clés pour passer un apprêt sur les placoplâtres).

Bon courage pour ça, et surtout bonnes fêtes
John

···

Le dimanche 21 décembre 2008 à 22:54 +0100, Jean-Charles Malahieude a écrit :

Le 22.12.2008 13:51, John Mandereau disait :

Le dimanche 21 décembre 2008 à 22:54 +0100, Jean-Charles Malahieude a
écrit :

Ma transmission de la mise à jour de "converters.itely" contient un lien mort qui pointe vers une section non encore disponible en français. Je n'avais pas encore noté ce type de problème.

Je ne comprends pas. Si le système actuel fonctionne normalement, les
sections non traduites sont bien définies dans le fichier Texinfo, et
dans les pages HTML résultantes tout lien vers une section non traduite
devrait pointer vers la documentation en anglais, n'est-ce pas ? Quel
est le problème de lien mort que tu as eu exactement ?

"Si vous utilisez MacOS 10.3 ou 10.4 et
rencontrez quelque problème avec l'un de ces scripts, comme
@code{convert-ly}, reportez-vous au chapitre @ref{Setup for MacOS X}. "

affichait sans que j'arrive à en diagnostiquer la raison (sur la branche lilypond/translation) :

Si vous utilisez MacOS 10.3 ou 10.4 et rencontrez quelque problème avec l'un de ces scripts, comme convert-ly, reportez-vous au chapitre @ref{Setup for MacOS X}.

Pour corriger ce "désagrément", je me suis attaqué au fichier "setup.itely" que je devrais pouvoir rendre public demain soir ; il me reste les sections concernant emacs, jEdit, LilyKDE et point-and-click.

Toute cette partie devrait être réécrite et beaucoup augmentée, mais
cette traduction est tout de même utile aux non anglophones en
attendant.

C'est ceux à qui j'ai pensé à ce moment là, et tout particulièrement les accros à la pomme !

Au fait, merci d'avoir appliqué une partie du travail de Damien, mais
pourrais-tu utiliser l'option
--author="Damien Heurtebise <****@****>" pour "git
commit" à l'avenir ?

Avec toutes mes excuses, persuadé que Damien ne m'enverra pas trop de foudres. Il est vrai que cette option n'est pas disponible dans le mode emacs de git... je ferai mon possible pour passer par un terminal lorsque cela se reproduira.

Bon, je m'y remets...

@+
Jean-Charles